Systemvoraussetzungen der COREDINATE-App

Hier finden Sie Antworten auf die von der COREDINATE-App unterstützten Betriebssysteme und Mobilgeräte und den beendeten Support für Android der Versionen 4.x

Um die COREDINATE - App nutzen zu können, müssen folgende Voraussetzungen gegeben sein:

 

Wie wir am 23.05.2019 bereits in unserem Newsletter bekannt gegeben haben, endete die Unterstützung für Android 4 durch COREDINATE zum 31.12.2019!

 


Android hat sich in den letzten Jahren sehr stark weiterentwickelt und mittlerweile ist
Version 10 aktuell. Im Gegenzug werden ältere Versionen nicht mehr von
Google gepflegt, was sich natürlich auch auf mögliche Sicherheitslücken auswirken
kann.
COREDINATE hat sich immer wieder an aktuelle Versionen angepasst, gleichzeitig aber
die Unterstützung für ältere Versionen mitgepflegt, was einen erheblichen Aufwand
bedeutet.
Da es immer wieder neue Versionen von Android zu integrieren gilt, werden wir zum
31.12.2019 die Unterstützung für Android 4 auslaufen lassen. Für Sie bedeutet das:

Falls Sie noch Smartphones mit Android 4 im Einsatz haben, wird auf diesen Geräten
ab dem 01.01.2020 COREDINATE nicht mehr ordnungsgemäß funktionieren, da die verwendete Hardware einige Funktionen nicht mehr unterstützt und Sie können
dadurch auch keinen umfassenden Support mehr für diese Geräte erhalten.


Die Gründe für den auslaufenden Support:

Der oben genannte Pflegeaufwand ist nur ein Grund für den auslaufenden Support.

Android 4 wird seit geraumer Zeit nicht mehr von Google mit wichtigen SicherheitsPatches versorgt,
was das System zu einem Sicherheitsrisiko macht.

In vielen Infrastrukturen werden mittlerweile Android Smartphones mit einem Betriebssystem
älter als Version 6 sogar konsequent ausgesperrt.

Was Sie tun sollten:
Wir empfehlen dringend, Geräte mit einem Android Betriebssystem der Version 4 durch
aktuellere Geräte zu ersetzen.

 

Android (Hersteller unabhängig) ab der Version 5
NFC ist zwingend erforderlich!

 

Apple iPhone:
Die Geräte müssen mindestens das Betriebssystem iOS 11 installiert haben!

iPhone 5s --> KEIN NFC möglich
iPhone 6 --> Kein NFC möglich
iPhone 7 und alle neuere iPhones –> NFC möglich!

Beim iPhone gibt es KEINEN Alleinarbeiterschutz!